U-Grabber gibt statt ts-datei vpes apes-datei aus

Windows Streaming-Tool

Moderator: saggi

Antworten
Nachricht
Autor
gerti
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 39
Registriert: Sa 11 Feb 2006, 20:01

U-Grabber gibt statt ts-datei vpes apes-datei aus

#1 Beitrag von gerti » Mo 29 Mai 2017, 10:52

Hallo zusammen,

nehme seid ein paar Monaten mit u-Grabber 0276 auf.
Aber des öffteren kommt es vor das statt einer ts-datei eine vpes und 3 apes-dateien erzeugt wurden.

wie kann das und wie kann ich die Dateien verwenden.

hat jemand eine Idee

LG. gerti

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4265
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: U-Grabber gibt statt ts-datei vpes apes-datei aus

#2 Beitrag von Pedant » Mo 29 Mai 2017, 17:53

Hallo gerti,

diese Einstellungen hast Du gesetzt, oder?
Aufnahmeformat
(x) Transport Stream TS
(x) Box in den SPTS-Modus schalten (nur bei TS)
http://u-grabber.de/anleitungen/optionen/?postTabs=1

Poste doch mal ein Log einer ungewollten vpes/apes-Aufnahme.

Deine vpes/apes-Dateien solltest Du mit ProjectX wandeln können.
http://www.jackthegrabber.de/viewtopic.php?t=1084
oder mit Muxxi
http://www.jackthegrabber.de/viewtopic.php?f=53&t=11981
(Hab ich schon ewig nicht mehr gemacht, musste selbst die Boardsuche benutzen um Hinweise zu finden.)

Infos zum SPTS-Modus:
https://wiki.neutrino-hd.de/wiki/Neutri ... iber_laden

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

gerti
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 39
Registriert: Sa 11 Feb 2006, 20:01

Re: U-Grabber gibt statt ts-datei vpes apes-datei aus

#3 Beitrag von gerti » Di 30 Mai 2017, 10:40

Hallo Frank,
die Einstellungen habe ich so wie du geschrieben hast.
anbei die Log.

LG. gerti
Dateianhänge
N-CIS New Orleans 2-14-(13th Street (S))-00.log
(3.15 KiB) 35-mal heruntergeladen

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4265
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: U-Grabber gibt statt ts-datei vpes apes-datei aus

#4 Beitrag von Pedant » Di 30 Mai 2017, 12:06

Hallo gerti,

diese Zeile sind vermutlich die interessanten:
09:10:15 from DBox: INFO: forced PES-Mode
09:10:15 dbox is in pes mode, forcing -pes


Stell die dbox so wie folgt ein:
dbox -> Hauptmenü -> Einstellungen -> Diverse Einstellungen
SPTS-Mode Treiber laden: ein
HW-Sections verwenden: aus
PMT Update verwenden: ein
zurück -> Einstellungen jetzt speichern
dbox neu starten

Ich hoffe das hilft.

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

gerti
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 39
Registriert: Sa 11 Feb 2006, 20:01

Re: U-Grabber gibt statt ts-datei vpes apes-datei aus

#5 Beitrag von gerti » Di 30 Mai 2017, 15:29

Hallo Frank,
habe die Einstellungen geändert und hoffe das es damit erledigt ist.
Danke!

LG. gerti

Antworten