Jack the Grabber 0.7.4.c - Windows7

Alles - außer Verbesserungsvorschläge - zu JtG hier rein.
Antworten
Nachricht
Autor
gerti
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 43
Registriert: Sa 11 Feb 2006, 20:01

Jack the Grabber 0.7.4.c - Windows7

#1 Beitrag von gerti » Di 20 Jan 2015, 20:04

Hallo zusammen,

Habe bisher unter Windows XP Sp3 aufgenommen jetzt nach Windows 7 gewechselt
wie unter xp wollte ich die wingrabengine.dll Zufuß laden bekomme dann die Meldung

Das Moddul "c:\windows\system\wingrabengine.dll" wurde geladen,er Aufruf an "DllRegister ist jedoch mit dem Fehlercode 0x80004005 fehlgeschlagen.

wer weis eine Lösung?

mfg.Gerti

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4267
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: Jack the Grabber 0.7.4.c - Windows7

#2 Beitrag von Pedant » Mi 21 Jan 2015, 11:10

Hallo Gerti,

Code: Alles auswählen

regsvr32 "C:\Program Files (x86)\JtG\wingrabengine.dll"
Vermutlich hast Du nicht das Recht diese DLL zu registrieren.
Um es trotzdem zu machen musst Du den Befehl in einer Eingabeaufforderung ausführen, die Du als Administrator ausführst.
Das heißt, Du musst mit der rechten Maustaste auf das Icon "Eingabeaufforderung" klicken und im erscheinenden Kontextmenü "Als Administrator ausführen" anklicken.

Hast Du eigentlich eine 32- oder 64-Bit-Version von Win7 installiert?
(Funktionieren sollte es unter beiden Versionen.)

Möchtest Du tatsächlich mit der WinGrabEngine aufnehmen?

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

gerti
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 43
Registriert: Sa 11 Feb 2006, 20:01

Re: Jack the Grabber 0.7.4.c - Windows7

#3 Beitrag von gerti » Mi 21 Jan 2015, 15:55

Hallo, habe eine 64 Bit

bisher hat es mit wingrabengine super geklapt

gruß gerrti

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4267
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: Jack the Grabber 0.7.4.c - Windows7

#4 Beitrag von Pedant » Mi 21 Jan 2015, 18:57

Hallo Gerti,

...und jetzt, nachdem Du meinen Hinweis befolgt hast?

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

gerti
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 43
Registriert: Sa 11 Feb 2006, 20:01

Re: Jack the Grabber 0.7.4.c - Windows7

#5 Beitrag von gerti » Mi 21 Jan 2015, 19:05

Hallo Frank,
hat super funktioniert aufnahmen laufen wieder
danke !!!!

gruß gerti

eddju
Einmal-Streamer
Einmal-Streamer
Beiträge: 5
Registriert: Mo 20 Apr 2015, 9:07

Re: Jack the Grabber 0.7.4.c - Windows7

#6 Beitrag von eddju » Mi 22 Apr 2015, 11:10

gerti hat geschrieben:Hallo zusammen,

Habe bisher unter Windows XP Sp3 aufgenommen jetzt nach Windows 7 gewechselt
wie unter xp wollte ich die wingrabengine.dll Zufuß laden bekomme dann die Meldung
Das Moddul "c:\windows\system\wingrabengine.dll" wurde geladen,er Aufruf an "DllRegister ist jedoch mit dem Fehlercode 0x80004005 fehlgeschlagen.

wer weis eine Lösung?

mfg.Gerti

Windows 10 ist besser.

[Edit]Werbung entfernt[/Edit]
Besser eine Stunde zu früh als eine Minute zu spät

Antworten