Neues Release und neues Framework

Neuigkeiten eben....
Antworten
Nachricht
Autor
Benutzeravatar
Levithan
Site Founder
Site Founder
Beiträge: 2709
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

Neues Release und neues Framework

#1 Beitrag von Levithan » Di 29 Jul 2003, 13:29

Wegen einer Umstellung auf das neue Visual Studio, ist es leider notwendig das Framework 1.1 zu installieren:
http://download.microsoft.com/download/ ... tnetfx.exe
Ihr könnt das Framework auch mit der aktuellen Version von JtG nutzen.
Bis zum nächsten Release ist es noch ein paar Tage hin, also genug Zeit zum saugen :supercool:

Sorry dafür, aber dieser Schritt ist leider unumgänglich, da ich meine Projekte alle umstellen "musste".

Levi

petgun
Streamsüchtling
Streamsüchtling
Beiträge: 2484
Registriert: Mo 04 Aug 2003, 16:22

#2 Beitrag von petgun » Di 29 Jul 2003, 15:49

hi,
laesst sich die installierte Framework Version abfragen?

cu,
peter

Benutzeravatar
Levithan
Site Founder
Site Founder
Beiträge: 2709
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

#3 Beitrag von Levithan » Di 29 Jul 2003, 16:16

c:\Winnt\Microsoft.NET\Framework\v1.xxxx\
Der Verzeichnissname ist die Version.

LEvi
SAGEM black 2xI aktuelles JtG Team Image
SAGEM grey 2xI aktuelles JtG Team Image

Software: Gentoo stage1, KDE 3.4
Hardware: P4-3 GHz@3,2, Asus P4P800E-Deluxe, GF-6800LE@400:850:16/6,2048 MB RAM, NEC 1300A (gepatcht)

Warum ich gegen SuSE bin
-----------------

Benutzeravatar
Levithan
Site Founder
Site Founder
Beiträge: 2709
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

#4 Beitrag von Levithan » Di 29 Jul 2003, 17:38

Ich habe Version v1.1.4322

petgun
Streamsüchtling
Streamsüchtling
Beiträge: 2484
Registriert: Mo 04 Aug 2003, 16:22

#5 Beitrag von petgun » Di 29 Jul 2003, 17:41

hi,
ich hab' v1.0.3705.....dann werde ich wohl saugen muessen....gab's da nicht auch ein update?

cu,
peter

Benutzeravatar
Levithan
Site Founder
Site Founder
Beiträge: 2709
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

#6 Beitrag von Levithan » Di 29 Jul 2003, 17:42

Nein leider nicht, da sich mehrere Frameworks parallel betreiben lassen. (Glaube ich zumindest :D )

Levi

Sorry für den Umstand !
SAGEM black 2xI aktuelles JtG Team Image
SAGEM grey 2xI aktuelles JtG Team Image

Software: Gentoo stage1, KDE 3.4
Hardware: P4-3 GHz@3,2, Asus P4P800E-Deluxe, GF-6800LE@400:850:16/6,2048 MB RAM, NEC 1300A (gepatcht)

Warum ich gegen SuSE bin
-----------------

petgun
Streamsüchtling
Streamsüchtling
Beiträge: 2484
Registriert: Mo 04 Aug 2003, 16:22

#7 Beitrag von petgun » Di 29 Jul 2003, 17:45

hi,
nee, iss ja nicht so tragisch.....sollte man vorher also das 'alte' Framework deinstallieren?

cu,
peter

Benutzeravatar
Levithan
Site Founder
Site Founder
Beiträge: 2709
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

#8 Beitrag von Levithan » Di 29 Jul 2003, 17:51

Kann man machen, muss man aber nicht. Ich hab´s heime deinstalliert, um zu schauen ob JtG läuft. Auf Arbeit habe ich beide installiert gelassen. Ich würde es deinstallieren, nimmt nur Platz wech.
SAGEM black 2xI aktuelles JtG Team Image
SAGEM grey 2xI aktuelles JtG Team Image

Software: Gentoo stage1, KDE 3.4
Hardware: P4-3 GHz@3,2, Asus P4P800E-Deluxe, GF-6800LE@400:850:16/6,2048 MB RAM, NEC 1300A (gepatcht)

Warum ich gegen SuSE bin
-----------------

Antworten