xml wird bei dbox2 nicht ausgelesen

Windows Streaming-Tool

Moderator: saggi

Antworten
Nachricht
Autor
Hackmack
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Mi 25 Nov 2009, 21:43

xml wird bei dbox2 nicht ausgelesen

#1 Beitrag von Hackmack » Mo 08 Feb 2010, 0:04

hiho!
neues problem seit etwa einer woche:
version 0242 und 0250 schreiben zwar das xml aber die dbox2 nokia liest die zu 80% nicht aus sondern stellt sie im movieplayer als abspielbaren film dar.
bei den restlichen 20% klappt das wie gewohnt...

eine zweite box macht den gleichne fehler bei den gleichen filmen.
die dateinamenlänge spielt keine rolle...

weiss einer rat?
LG, Frank

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

Re: xml wird bei dbox2 nicht ausgelesen

#2 Beitrag von saggi » Mo 08 Feb 2010, 18:36

Hackmack hat geschrieben:hiho!
neues problem seit etwa einer woche:
version 0242 und 0250 schreiben zwar das xml aber die dbox2 nokia liest die zu 80% nicht aus sondern stellt sie im movieplayer als abspielbaren film dar.
bei den restlichen 20% klappt das wie gewohnt...

eine zweite box macht den gleichne fehler bei den gleichen filmen.
die dateinamenlänge spielt keine rolle...

weiss einer rat?
Hallo,
rate mal was jetzt kommt :biggrin:
Genau!
Wie sind die Dateinamen?
Wie ist der Inhalt der Dateien?

saggi

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Hackmack
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Mi 25 Nov 2009, 21:43

Re: xml wird bei dbox2 nicht ausgelesen

#3 Beitrag von Hackmack » Mo 08 Feb 2010, 18:48

saggi hat geschrieben: Wie sind die Dateinamen?
Wie ist der Inhalt der Dateien?

saggi
ja, ich dachte, es handelt sich vielleicht um ein bekanntest oder allgemeines problem ;)

datei heisst:
100207.2243.Spiegel TV Magazin.tst-01_00.ts
xml heisst:
100207.2243.Spiegel TV Magazin.tst-01.xml
wobei das _00 nicht entscheidet, obs klappt oder nicht ...
und drin steht:

Code: Alles auswählen

<?xml version="1.0" encoding="UTF-8"?>

<neutrino commandversion="1">
	<record command="record">
		<channelname>RTL Television</channelname>
		<epgtitle>Spiegel TV Magazin</epgtitle>
		<id>2717f001d161</id>
		<info1></info1>
		<info2>Moderation: Maria Gresz, Hendrik Voehringer</info2>
		<epgid>2816983982541963524</epgid>
		<mode>1</mode>
		<videopid>1401</videopid>
		<audiopids selected="1402">
			<audio pid="1402" name="German"/>
			<audio pid="1403" name="German (AC3)"/>
		</audiopids>
		<vtxtpid>1404</vtxtpid>
	</record>
</neutrino>
danke für die mühe!
LG, Frank

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

Re: xml wird bei dbox2 nicht ausgelesen

#4 Beitrag von saggi » Mo 08 Feb 2010, 18:53

Hackmack hat geschrieben:ja, ich dachte, es handelt sich vielleicht um ein bekanntest oder allgemeines problem ;)
Nicht das ich wüsste ;)
Aktiviere bitte die Option "[X] Dateiname DBoxkonform" unter Optionen-> Aufnahme -> Dateinamen und berichte, ob das Problem weiterhin besteht.

saggi

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Hackmack
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Mi 25 Nov 2009, 21:43

Re: xml wird bei dbox2 nicht ausgelesen

#5 Beitrag von Hackmack » Mo 08 Feb 2010, 20:23

saggi hat geschrieben:Aktiviere bitte die Option "[X] Dateiname DBoxkonform" unter Optionen-> Aufnahme -> Dateinamen und berichte, ob das Problem weiterhin besteht.

saggi
ja, das problem besteht weiterhin!
LG, Frank

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

Re: xml wird bei dbox2 nicht ausgelesen

#6 Beitrag von saggi » Mo 08 Feb 2010, 21:00

Hackmack hat geschrieben:ja, das problem besteht weiterhin!
Dann müssen wir genauer suchen.

Wie sehen die neu erstellten Files aus?
Welche Dateinamen-Variablen benutzt Du?
Wie werden die Verzeichnisse von der Box gelesen, NFS?
Wie ist der vollständige Verzeichnisname?
Welches Image läuft auf der Box mit welchem Movieplayer?
Wo bei welchen Dateien treten Probleme auf, bei welchen nicht? Beispiele wären hilfreich.

u-Grabber entfernt alle Sonderzeichen sowie die ASCII-Zeichen größer 128 aus dem Dateinamen und ersetzt sie durch "_", sollten weitere Zeichen entfernt werden müssen sollten wir herausfinden welche das sind.

saggi

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Hackmack
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Mi 25 Nov 2009, 21:43

Re: xml wird bei dbox2 nicht ausgelesen

#7 Beitrag von Hackmack » Mo 08 Feb 2010, 21:14

saggi hat geschrieben: 1. Wie sehen die neu erstellten Files aus?
2. Welche Dateinamen-Variablen benutzt Du?
3. Wie werden die Verzeichnisse von der Box gelesen, NFS?
4. Wie ist der vollständige Verzeichnisname?
5. Welches Image läuft auf der Box mit welchem Movieplayer?
6. Wo bei welchen Dateien treten Probleme auf, bei welchen nicht? Beispiele wären hilfreich.
ok, habs mal durchnumeriert ;)
1. xml ist 1k gross, das ts so gross, wie der film ... grins ... oder hab ich die frage falsch verstanden?
2. %YY%%MM%%DD%.%hh%%mm%.%T%.%BOX%
3. ja, per nfs - ich kann auch auf einem anderen rechner aufnehmen, da treten aber die gleichen probleme auf...
4. D:\Filme\DBox
5. ***** - image mit serienmässigem movieplayer ... version unbekannt ... wie kann man die auslesen?
6. wenn eine dbox das richtig liesst, lesen es alle richtig, auf allen rechner treten die probs auf, wo aufnahmen liegen. ich sehe keinerlei regelmässigkeiten, obs geht oder nicht...
hier ein xml, das richtig dagestellt wird:
100208.1948.Die großen Geheimnisse der Geschichte.WZ-01_00.ts
100208.1948.Die großen Geheimnisse der Geschichte.WZ-01.xml

Code: Alles auswählen

<?xml version="1.0" encoding="UTF-8"?>

<neutrino commandversion="1">
	<record command="record">
		<channelname>National Geographic</channelname>
		<epgtitle>Die großen Geheimnisse der Geschichte</epgtitle>
		<id>2712f001c614</id>
		<info1>Nostradamus(Nostradamus) (6)</info1>
		<info2>Serie, Großbritannien 2009 * Nach den Terroranschlägen vom 11. September 2001 fragte die Welt nach dem Warum. Und nur wenige Tage später zogen Zeitzeugen die Parallele zu den Prophezeiungen des Nostradamus. Bereits im 16. Jahrhundert soll der französische Arzt und Astrologe auf Ereignisse hingewiesen haben, die erst Jahrhunderte später stattfanden, darunter der Zweite Weltkrieg, der Klimawandel und die Finanzkrise des frühen 21. Jahrhunderts. Mysteriös erscheinen dabei nicht nur die Prophezeiungen, sondern auch die Person Nostradamus selbst. Sollte er tatsächlich die Fähigkeit besessen haben, in die Zukunft zu schauen? Oder war er nur ein besonders cleverer Scharlatan? "Die großen Geheimnisse der Geschichte" stellt den berühmtesten Propheten der frühen Neuzeit auf die Probe und entführt die Zuschauer in die geheimnisvolle Welt der Astrologie.</info2>
		<epgid>2815576607468830679</epgid>
		<mode>1</mode>
		<videopid>891</videopid>
		<audiopids selected="892">
			<audio pid="892" name="German"/>
		</audiopids>
		<vtxtpid>0</vtxtpid>
	</record>
</neutrino>
ominös...
LG, Frank

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

Re: xml wird bei dbox2 nicht ausgelesen

#8 Beitrag von saggi » Mo 08 Feb 2010, 21:21

Hackmack hat geschrieben:1. xml ist 1k gross, das ts so gross, wie der film ... grins ... oder hab ich die frage falsch verstanden?
Ja, falsch verstanden. Wichtig war der Dateiname.
Hackmack hat geschrieben: 5. ***** - image mit serienmässigem movieplayer ... version unbekannt ... wie kann man die auslesen?
Mein Support muss an dieser Stelle enden: Welche Images werden hier supported?

saggi

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Hackmack
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Mi 25 Nov 2009, 21:43

Re: xml wird bei dbox2 nicht ausgelesen

#9 Beitrag von Hackmack » Mo 08 Feb 2010, 21:34

saggi hat geschrieben:
Hackmack hat geschrieben: 5. ***** - image mit serienmässigem movieplayer ... version unbekannt ... wie kann man die auslesen?
Mein Support muss an dieser Stelle enden: Welche Images werden hier supported?
ja, macht ja nix, weil am image wurde seit jahren nix geändert, also wirds daran auch nicht hängen - denke ich ;)

was können wir denn noch für faktoren ausschliessen - bzw den fehler suchen?
LG, Frank

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4265
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: xml wird bei dbox2 nicht ausgelesen

#10 Beitrag von Pedant » Di 09 Feb 2010, 23:15

Hallo Frank,
ja, macht ja nix, weil am image wurde seit jahren nix geändert
Bist Du leseresistent?
Am diesem Image wurde vielleicht seit Jahren nichts geändert, aber an unseren Boardregeln bezüglich illegaler Images auch nicht.

Und hier nochmal in fett:
Es gibt hier nur Support für ein paar ausgewählte Images:

JtG-Teamimage
YADI
DietmarW
Novatux
Selbstbau-Image (bitte Erstellungszeit nennen)

Andere Images werden hier nicht geduldet.
Und einfach zu sagen es mache ja nichts:
Doch es macht was und zwar uns immer wieder unnötige Arbeit und Ärger.
Nimm ein legales Image oder schweige für immer.

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

Antworten