Problem bei Aufnahmen mit mehreren Audiostreams

Die alten XMG Foren.
Gesperrt
Nachricht
Autor
Kermit
Einmal-Streamer
Einmal-Streamer
Beiträge: 6
Registriert: Sa 13 Mär 2004, 19:11

Problem bei Aufnahmen mit mehreren Audiostreams

#1 Beitrag von Kermit » Do 11 Aug 2005, 16:04

Ich habe ein Problem bei Aufnahmen eines Pay-TV-Senders, bin mir aber unsicher, ob es hierher gehört oder in den JtG-Image-Bereich.

Manchmal scheint die Aufnahme (udrec, mitgelieferte Version, PES) sauber stattgefunden zu haben, d. h. beide Audiostreams sind aufgenommen worden, gleiche Dateigröße, keine Fehlermeldungen o. ä., aber bei der Bearbeitung der Aufnahme stellt sich heraus, daß die zweite (und immer nur die zweite) Audiospur kaputt ist: ProjectX meldet "Dateityp nicht unterstützt", "kein Audio gefunden beim kurzen Scan", ebenso Muxxi - Videospur und Audiospur 1 werden bearbeitet, Audio 2 wird nicht erkannt und liefert kein Ergebnis.

Dummerweise geschieht das eben nicht immer :? - denn sonst würde ich ja auf einen Fehler vor dem Gerät tippen, aber so ...

Hat jemand einen Tip für mich?

Danke im voraus

Kermit
Sagem Kabel JtG-Neutrino-2x-Image (stable: 0200200503151235)
Win XP Home SP2 - 1024 MB
XMediaGrabber 0.3.5

Benutzeravatar
z3r0
XMediaGrabber Dev
Beiträge: 2227
Registriert: Di 24 Feb 2004, 17:47
Wohnort: Nürnberg
Kontaktdaten:

#2 Beitrag von z3r0 » Do 11 Aug 2005, 16:05

Das koennte eine Videotext-Datei sein. Ist der Hacken (Videotext aufnehmen wenn verfügbar) bei den Aufnahme-Einstellungen gesetzt??
http://www.XMediaGrabber.de
Dreambox 7020
Ubuntu Feisty Fawn & WindowsXP SP2
Core2Duo E6400, 2048mb RAM

Kermit
Einmal-Streamer
Einmal-Streamer
Beiträge: 6
Registriert: Sa 13 Mär 2004, 19:11

#3 Beitrag von Kermit » Do 11 Aug 2005, 16:58

z3r0 hat geschrieben:Das koennte eine Videotext-Datei sein. Ist der Hacken (Videotext aufnehmen wenn verfügbar) bei den Aufnahme-Einstellungen gesetzt??
Nein, a) der Haken ist nicht gesetzt und b) es handelt sich sicher um eine Audiospur, naja, sollte sich um eine solche handeln, wenn sie denn lesbar wäre.

Kermit
Sagem Kabel JtG-Neutrino-2x-Image (stable: 0200200503151235)
Win XP Home SP2 - 1024 MB
XMediaGrabber 0.3.5

Benutzeravatar
SpeedyBoo
Serienhai
Serienhai
Beiträge: 339
Registriert: Sa 18 Dez 2004, 10:49

#4 Beitrag von SpeedyBoo » Fr 12 Aug 2005, 12:39

Wie gross ist die Vorlaufzeit der Aufnahme? Je nachdem wie gross die Vorlaufzeit eingestellt ist, reicht eventuell der Kurzscan nicht aus, um die 2. Audiospur zu erkennen. Versuch mal die Vorlaufzeit runterzusetzen (hab Sie auf 1 Minute stehen) oder in den Einstellungen von ProjectX den Bereich für den Kurzscan erhöhen.
Sagem 1xI JTG-Image (immer aktuelles Snapshot)
avia500v110
avia600vb022
ucode_B107
cam_01_02_105D
Umstieg von XMG auf JTG 0.7.4c
TS-Streaming über lokale Timer
WinXP Prof. SP2 + NFS-Server, Intel 3.2GHz, 1GB, Intel-Chipsatz, X800XT PE, Sound onBoard, ca.320GB Festplatte (3 Stück)
Canon Pixma iP3000

Kermit
Einmal-Streamer
Einmal-Streamer
Beiträge: 6
Registriert: Sa 13 Mär 2004, 19:11

#5 Beitrag von Kermit » Fr 12 Aug 2005, 21:31

SpeedyBoo hat geschrieben:Wie gross ist die Vorlaufzeit der Aufnahme? Je nachdem wie gross die Vorlaufzeit eingestellt ist, reicht eventuell der Kurzscan nicht aus, um die 2. Audiospur zu erkennen.
Das Problem ist nicht, daß die zweite Tonspur beim Streamen nicht erkannt würde (da hat der Sender ja seit einiger Zeit auch dran gedreht - die laufende Farscape-Ausstrahlung ist so nicht zweisprachig zu bekommen), sondern daß eine Datei erzeugt wird, die hinterher nicht als Audiostream erkannt wird.

Was ich noch nicht gemacht habe, ist eine Inhaltsanalyse der Dateien in Hinblick auf die Semantik - da ich auch keine Ahnung über den inneren Aufbau der Strukturen habe, ist das ziemlich aufwendig. Daher wollte ich mit meinem Beitrag erkunden, ob das Phänomen bekannt und eventuell mit einer Lösung "erlegt" ist.

Kermit
Sagem Kabel JtG-Neutrino-2x-Image (stable: 0200200503151235)
Win XP Home SP2 - 1024 MB
XMediaGrabber 0.3.5

Gesperrt