Unterschiedliches Verhalten ProjectX

Schneiden, Encoden und Brennen
Antworten
Nachricht
Autor
thhess
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Do 22 Jun 2006, 15:13
Wohnort: Bad Camberg

Unterschiedliches Verhalten ProjectX

#1 Beitrag von thhess » Di 19 Feb 2008, 15:51

Also, jetzt tanzen bei mir die Fragezeichen. Kurz zu meiner Konfig:

1. Film mit DBOX auf interne Platte gestreamt.
2. TS Datei per FTP (Notebook mit USB Festplatte) auf USB Festplatte kopiert.
Nun folgende Alternativen:
a) TS Datei auf interne HDD des Notebooks kopiert: Mux mit ProjectX kein Thema
b) USB Festplatte an Desktop Rechner (USB Karte und HDD direkt an Kartenstecker) und direkt von USB Festplatte zugegriffen: ProjectX spukt reihenweise "....außerhalb der Sequenz" aus und findet keinen Audiostream, d.h Ergebnis ist nur eine mpv Datei!?

Hat jemand hier eine Idee, wie ich vorgehen kann, um den Fehler einzukreisen?
Kann mir einer erklären, warum sonst der USB Anschluß funktioniert, bei Demuxen jedoch nicht?
Hat das was mit der ProjectX Einstellung zu tun?

Sicherlich kann das Phänomen 1000 und eine Ursache haben. Ich wäre nur für jeden Tipp dankbar, wie ich das Problem strukturiert angehen kann.

Danke und Gruß!
- Astra 19,2
- DBox Philips SAT
- AVR Denon 1905 / DVD Denon 1710

Benutzeravatar
Charles
Site Sponsor
Site Sponsor
Beiträge: 654
Registriert: Di 07 Okt 2003, 21:14

#2 Beitrag von Charles » Di 19 Feb 2008, 17:58

Generell sollte von USB natürlich genauso sauber gelesen werden, wie von der internen Platte. Aber man hat ja schon gelesen daß es zwischen Externem Gerät und Hostadapter schon mal Inkompatibilitäten geben soll, mit aktueller Hardware sollte das aber schon klappen...

Ich würde aber mal folgendes probieren:
1. Ist ProjektX auf beiden PC's wirklich in der gleichen Version?
2. Ist das verwendete Java-Runtime in der gleichen Version?
3. Kann man die TS denn auch auf dem PC fehlerfrei auf eine interne HD kopieren und was hält PX nach dem Kopieren davon?
4. Ist eventuell die X.INI mit ungewöhnlichen Parametern gespeichert? Wenn man die Datei umbenennt ist ProjectX wieder im Default..

Vielleicht ist die richtige Anregung dabei...
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]

thhess
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Do 22 Jun 2006, 15:13
Wohnort: Bad Camberg

#3 Beitrag von thhess » Mi 20 Feb 2008, 8:46

Danke für die Hinweise. Werde das mal so in der Reihenfolge angehen und die Ergebnisse posten.
- Astra 19,2
- DBox Philips SAT
- AVR Denon 1905 / DVD Denon 1710

thhess
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 26
Registriert: Do 22 Jun 2006, 15:13
Wohnort: Bad Camberg

#4 Beitrag von thhess » Fr 22 Feb 2008, 7:26

So! Habe mal die verschiedenen Ansätze verfolgt:

zu 1.) Ja! Version 0.90.4 auf beiden Systemen
zu 2.) Nein! Version 1.6.0_03 auf dem PC und 1.6.0_04 auf dem Notebook
Aktualisierung hat jedoch keinen Unterschied gezeigt
zu 3.) noch nicht getestet denn,
zu 4.) Das war's! x.ini umbenannt, ProjectX neu gestartet und siehe da, schon verarbeitet der PC des Stream genauso, wie das Notebook.

Irgendwie habe ich da mal wohl bei einem Film etwas zuviel herumgedreht :oops:

Vielen Dank für die Hinweise!
- Astra 19,2
- DBox Philips SAT
- AVR Denon 1905 / DVD Denon 1710

Benutzeravatar
Charles
Site Sponsor
Site Sponsor
Beiträge: 654
Registriert: Di 07 Okt 2003, 21:14

#5 Beitrag von Charles » Fr 22 Feb 2008, 21:16

Irgendwie habe ich da mal wohl bei einem Film etwas zuviel herumgedreht
Tja das kann schon mal passieren. :)
Auf jeden Fall geht's wieder, und das freut mich für Dich

Grüße
Charles
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]

Antworten