Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Do 22 Feb 2018, 19:52

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Illegales Zeichen im Pfad
BeitragVerfasst: Do 08 Sep 2011, 16:37 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Sa 05 Dez 2009, 11:23
Beiträge: 8
Hallo,

ich habe eine DBOX2 und streame mit U-Grabber.

Neuerdings habe ich ein Problem, da am Titelanfang der Sendungen im ein Sonderreichen
"Pfeil nach oben" steht und u-grabber dann die Aufnahme nicht startet mit der Meldung "Illegales Zeichen im Pfad".

Der EPG der Dobx liefert dieses Zeichen nur bei bestimmten Programmen. ARD, ZDF sind ok, aber z.B. Tele 5 geht nicht, da das "Pfeil" Sonderzeichen immer am Anfang der Sendungstitel als erstes Zeichen vorhanden ist.

Den Haken "Dateiname DBox konform" habe ich bereits aktiviert.

Hat jemand eine Idee, wie man dieses Sonderzeichen weg bekommt od. irgendwie anders die Aufnahmen starten kann?

Bin dankbar für jeden Hinweis.

VG M.


Zuletzt geändert von milarepa am Fr 09 Sep 2011, 7:54, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Illegales Zeichen im Pfad
BeitragVerfasst: Do 08 Sep 2011, 17:09 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Welche Version nutzt Du?

Ich schaue es mir später an.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Illegales Zeichen im Pfad
BeitragVerfasst: Do 08 Sep 2011, 17:41 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Sa 05 Dez 2009, 11:23
Beiträge: 8
Hallo,

ich habe heute gerade auf die Version 0.2.6.0 geupdated. Ich hatte das aber auch mit der vorherigen Version.

Viele Grüße
M.


Dateianhänge:
u-grabber.jpg
u-grabber.jpg [ 57.8 KiB | 4502-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Illegales Zeichen im Pfad
BeitragVerfasst: Do 08 Sep 2011, 20:04 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo milarepa,

kann ich hier leider nicht nachvollziehen:
Dateianhang:
Zwischenablagebild.png
Zwischenablagebild.png [ 3.23 KiB | 4494-mal betrachtet ]

Ich kann noch eine Bereinigung für die Dateinamen einbauen, da scheint aber Mist vom Provider gesendet zu werden. Ich kümmere mich ;)

saggi

Erledigt:
Dateianhang:
u-Grabber0267.zip [705.03 KiB]
30-mal heruntergeladen

Es werden nun alle Sonderzeichen von Ascii 0 - 31 im Dateinamen ebenfalls entfernt.
Vorsicht! Das ist meine Debugversion, da teste ich immer herum. Da kann schon mal das eine oder andere anders sein als gewohnt.

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Illegales Zeichen im Pfad
BeitragVerfasst: Fr 09 Sep 2011, 7:51 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Sa 05 Dez 2009, 11:23
Beiträge: 8
Hallo Saggi,

ich habe die Debug Version probiert und irgendwie kann ich damit keine Aufnahmen machen.

EPG wird geladen, aber er findet meine UDREC etc. nicht.

Wenn ich die Vers.0.2.6.0 starte findet er die udrec sofort.

Ich kann mit der 0.2.6.0 übrigens Tele5 Aufnahmen machen, wenn ich manuel bei Aufruf das Sonderzeichen am Anfang lösche, dann startet er die Aufnahme auch wie geplant.

VG m.


Dateianhänge:
0.2.6.7 debug.jpg
0.2.6.7 debug.jpg [ 50.37 KiB | 4471-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Illegales Zeichen im Pfad
BeitragVerfasst: Fr 09 Sep 2011, 8:11 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo milarepa,

die oben angehängte Datei muss in das Programmverzeichnis. Also entweder das Verzeichnis von 0.2.6.0 kopieren und da rein. Dabei die u-Grabber.exe mit der oben angehangenen überschreiben. Oder in Backup der vorhandenen exe machen und die neue ins Verzeichnis kopieren.

Oder udrec aus dem funktionierenden Verzeichnis ins neue mit der Version 0.2.6.7 kopieren...

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Illegales Zeichen im Pfad
BeitragVerfasst: Fr 09 Sep 2011, 19:24 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Sa 05 Dez 2009, 11:23
Beiträge: 8
Hallo Saggi,

das Problem mit den Sonderzeichen ist mit der Debug Version erledigt! Danke dafür!

Gerade hat sich aber ein Neues eingestellt. Ich nehme heute mehrere Folgen "Ausgesetzt in der Wildnis" hintereinander auf (Tele5) und nach Ende jeder Aufgabe "denkt" u-grabber das der Radio/TV modus nicht stimmt und versucht das zu ändern(obwohl der TV Modus und das Programm richtig eingestellt sind).
Danach versucht UGrabber die Aufnahme zu starten und bricht ab, da er nicht auf Tele5 zappen kann.

Wenn ich manuel wieder den TV Modus aktiviere, kann ich wieder aufnehmen.



Sehr dubios.

Viele Grüße
Milarepa


Dateianhänge:
Radio.jpg
Radio.jpg [ 45.25 KiB | 4456-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Illegales Zeichen im Pfad
BeitragVerfasst: Fr 09 Sep 2011, 22:03 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo milarepa,
milarepa hat geschrieben:
Gerade hat sich aber ein Neues eingestellt. Ich nehme heute mehrere Folgen "Ausgesetzt in der Wildnis" hintereinander auf (Tele5) und nach Ende jeder Aufgabe "denkt" u-grabber das der Radio/TV modus nicht stimmt und versucht das zu ändern(obwohl der TV Modus und das Programm richtig eingestellt sind).

bitte den Debug-Modus aktivieren und ein vollständiges Anwendungslog posten.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de