Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Mo 23 Apr 2018, 20:34

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Konfigurationsproblem
BeitragVerfasst: Sa 16 Okt 2010, 17:27 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Sa 16 Okt 2010, 10:35
Beiträge: 5
Hallo,

ich habe auch ein Problem, meinen Desktop Computer mit der D Box zu verbinden. Ich habe auch mal im Programm, zum auslesen, meines Computers benutzt. Ich werde das Ergebnis in diese Nachricht posten. Vielleicht können Sie mir, bei der Einstellung des Programmes Jack the Grabber, helfen.

Ich möchte mich schon mal im voraus für ihre Bemühungen bedanken!

Mfg Bonnie4

Code:
[code]
JtG-Info Test gestartet: 16.10.2010 17:44:55
JtG-Info Version: 0.0.2.5
Betriebssystem: Microsoft Windows NT 6.1.7600.0
Benutzer hat Benutzer-Rechte
Werte des Security-Centers ab Windows XP SP2:
Security-Center: cval    Wert: 1
Installierte .Net-Versionen:
    .NET-Version: CDF
    .NET-Version: v1.1.4322
    .NET-Version: v2.0.50727
    .NET-Version: v3.0
    .NET-Version: v3.5
    .NET-Version: v4
    .NET-Version: v4.0
Installierte Jet-Versionen:
    Jet-Version: 4.0
Installierte MDAC: MDACVer.Version.6.0
Installierte Java-Runtime-Versionen:
    Java-Version: 1.6
    Java-Version: 1.6.0_21
Box-Information:

Die Box-Information konnte nicht ermittelt werden!
Image-Version:

Die Image-Version konnte nicht ermittelt werden!
Playback-Modus:

Der Playback-Modus konnte nicht ermittelt werden!
WebServer-Version:

Die WebServer-Version konnte nicht ermittelt werden!
Größe Sevices.xml:

Die Größe der Sevices.xml konnte nicht ermittelt werden!
Für die Abfrage wurde folgende IP verwendet: 192.168.1.1 Timeout: 1000

IP-Konfiguration über 'ipconfig /all'

Windows-IP-Konfiguration
   Hostname  . . . . . . . . . . . . : bonnie-PC
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : siemens
Ethernet-Adapter LAN-Verbindung:
   Verbindungsspezifisches DNS-Suffix: siemens
   Beschreibung. . . . . . . . . . . : Realtek RTL8168D/8111D-Familie-PCI-E-Gigabit-Ethernet-NIC (NDIS 6.20)
   Physikalische Adresse . . . . . . : 00-19-66-B1-0B-9D
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::d848:cebe:bab9:2fb%11(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.1.3(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Freitag, 15. Oktober 2010 07:45:56
   Lease l„uft ab. . . . . . . . . . : Sonntag, 17. Oktober 2010 08:20:23
   Standardgateway . . . . . . . . . : 192.168.1.1
   DHCP-Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6-IAID . . . . . . . . . . . : 234887526
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-22-94-38-00-19-66-B1-0B-9D
   DNS-Server  . . . . . . . . . . . : 192.168.1.1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert
Tunneladapter isatap.siemens:
   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix: siemens
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
Tunneladapter LAN-Verbindung* 6:
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:1c78:18ce:a659:6180(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::1c78:18ce:a659:6180%13(Bevorzugt)
   Standardgateway . . . . . . . . . : ::
   NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

Netstat-Informationen:

'netstat -ano' hat innerhalb von 5 sek. keine Information geliefert!
Starte netstat erneut ohne '-ano' (Versuch 2 von 2)
Netstat-Informationen:

Aktive Verbindungen
  Proto  Lokale Adresse         Remoteadresse          Status
  TCP    127.0.0.1:44080        bonnie-PC:60231        WARTEND
  TCP    127.0.0.1:44080        bonnie-PC:60233        WARTEND
  TCP    127.0.0.1:44080        bonnie-PC:60235        WARTEND
  TCP    127.0.0.1:44080        bonnie-PC:60237        WARTEND
  TCP    127.0.0.1:44080        bonnie-PC:60239        WARTEND
  TCP    127.0.0.1:49322        bonnie-PC:49323        HERGESTELLT
  TCP    127.0.0.1:49323        bonnie-PC:49322        HERGESTELLT
  TCP    127.0.0.1:49326        bonnie-PC:49327        HERGESTELLT
  TCP    127.0.0.1:49327        bonnie-PC:49326        HERGESTELLT
  TCP    127.0.0.1:53374        bonnie-PC:53394        HERGESTELLT
  TCP    127.0.0.1:53394        bonnie-PC:53374        HERGESTELLT
  TCP    192.168.1.3:53371      sn1msg1010615:msnp     HERGESTELLT
  TCP    192.168.1.3:53528      HSI-KBW-078-042-221-152:25407  HERGESTELLT
  TCP    [fe80::d848:cebe:bab9:2fb%11]:445  bonnie-PC:52652        HERGESTELLT
  TCP    [fe80::d848:cebe:bab9:2fb%11]:52652  bonnie-PC:microsoft-ds  HERGESTELLT


Jack the Grabber läuft....
ermittle Version...
Version(intern): 1.0.2086.30230
Jack the Grabber wurde im Standard-Installationspfad gefunden...

Einstellungen von Jack the Grabber:
    DBoxIP(1): 192.168.1.4.
    DBoxIP(2):
    Timeout: 2000
    Aufnahmeprüfung = True
    sectionsd abschalten = True
    Playback aus = False
    RecordMode = False
    Sommerzeit = False
    eingestellter User: root
    eingestelltes Passwort: dbox2
    nach Aufnahme Log speichern: False
    Aufnahmeengine:
        wingrab=False
        udrec=True
        ggrab=False
    udrec-Optionen:
        ES aufnehmen=True
        PES aufnehmen=False
        TS aufnehmen=False
        vsplit=-1
        asplit=-1
        buffer=16
        UDP-Port=31341
        sonstige Parameter:
    Jack als Streamingserver starten = False
    Nach Aufnahme ProjectX starten = False

Der Rechner steht auf Sommerzeit, JtG auf Winterzeit!

udrec-Informationen:


[/code]


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: JtG-Info
BeitragVerfasst: So 17 Okt 2010, 9:17 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo,

die DBox IP in JtG-Info ist verkehrt:
Zitat:
Für die Abfrage wurde folgende IP verwendet: 192.168.1.1 Timeout: 1000

In JtG ist vermutlich die IP Adresse ebenfalls verkehrt:
Zitat:
Einstellungen von Jack the Grabber:
DBoxIP(1): 192.168.1.4.

Hier sollte am Ende KEIN Punkt sein. Voraussetzung ist, das die DBox auf 192.168.1.4 eingestellt ist.

JtG-Info sollte unter W7 im Admin-Modus laufen:
Zitat:
Betriebssystem: Microsoft Windows NT 6.1.7600.0
Benutzer hat Benutzer-Rechte


Das sollte berichtigt werden:
Zitat:
Der Rechner steht auf Sommerzeit, JtG auf Winterzeit!


saggi

@admin: Vielleicht kann das jemand ins richtige Forum verschieben?

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Konfigurationsproblem
BeitragVerfasst: Do 21 Okt 2010, 12:00 
Offline
admin-c
admin-c
Benutzeravatar

Registriert: Mo 04 Aug 2003, 16:22
Beiträge: 4263
Wohnort: Bad Vilbel
Hallo Bonnie4,

saggis Wunsch entsprechend habe ich Deinen Beitrag abgetrennt und hierher verschoben.
Haben Dir denn saggis Antworten weiter geholfen oder hast Du immernoch Probleme mit der Konfiguration?

Gruß Frank

_________________
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Konfigurationsproblem
BeitragVerfasst: Do 21 Okt 2010, 20:24 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Pedant hat geschrieben:

saggis Wunsch entsprechend habe ich Deinen Beitrag abgetrennt und hierher verschoben.


Danke ;)

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de